Regresar al resumen
Resuelto
Server Maintenance Notice
Jun 26, 2026 at 5:20pm UTC
–
Jun 26, 2026 at 7:35pm UTC
Servicios afectados
Hokki Bot
Hokki Chat
Drawo
Hush
Anemone
Shard Internal Infrastructure
Shard ID
Resuelto
Jun 26, 2026 at 7:35pm UTC
Mantenimiento terminado
Servicios afectados
Creado
Jun 26, 2026 at 5:20pm UTC
The server will be briefly offline for maintenance while we replace the fan to improve cooling and reduce noise for summer.
Servicios afectados