Regresar al resumen
Resuelto
Shard Internal Infrastructure está caído
11 de Septiembre del 2026 a las 22:01 UTC
Servicios afectados
Shard Internal Infrastructure
Resuelto
11 de Septiembre del 2026 a las 22:07 UTC
Shard Internal Infrastructure se recuperó.
Servicios afectados
Creado
11 de Septiembre del 2026 a las 22:01 UTC
Shard Internal Infrastructure se cayó.
Servicios afectados