Back to overview
Maintenance
We are rewiring the network systems.
May 24, 2026 at 10:19am UTC
–
May 24, 2026 at 1:19pm UTC
Affected services
Hokki Bot
Hokki Chat
Drawo
Hush
Anemone
Shard Internal Infrastructure
Shard ID
Resolved
May 24, 2026 at 1:19pm UTC
Maintenance ended
Affected services
Created
May 24, 2026 at 10:19am UTC
Everything is unavailable while we rewire and reconfigure everything to prevent lag spikes and other serious problems.
Affected services