Back to overview
Maintenance

Whole ecosystem infrastructure maintenance

May 18, 2026 at 4:39pm UTC  –  May 18, 2026 at 6:37pm UTC
Affected services
Hokki Bot
Hokki Chat
Drawo
Hush
Anemone
Shard Internal Infrastructure
Shard ID

Resolved
May 18, 2026 at 6:37pm UTC

Maintenance ended

Updated
May 18, 2026 at 6:37pm UTC

Fixed everything

Created
May 18, 2026 at 4:39pm UTC

We're improving the hardware of out internal servers and mostly every part of Shard will be down for ~2h.