Emergency systems maintenance
Resolved
May 17, 2026 at 1:05pm UTC
Maintenance ended
Affected services
Updated
May 17, 2026 at 1:05pm UTC
We've identified the issue and will be performing infrastructure improvements and hardware changes tomorrow.
Until then, only Hokki and our core services will remain fully available. In-development services such as Anemone or Drawo may experience downtime or degraded performance.
Affected services
Updated
May 17, 2026 at 12:35pm UTC
Our team is currently running checks to identify the root cause of the latency spikes.
Affected services
Created
May 17, 2026 at 12:31pm UTC
An emergency maintenance operation affecting all of our services is currently in progress. We have identified a critical issue that requires immediate intervention to prevent further impact on system stability.
Affected services